+1
Warren Wang 2 months ago • updated by Matt Moheeka 1 month ago 2

Hi,


In Unity 2017 when I create a new custom lighting shader the dot products amongst other things are showing as solid white previews. Currently running latest Shader Forge 1.37.



Thanks!

Using Real-time node Rendering under settings kind of helped a bit but still have to disable skybox for it to "work". The drawn previews in this look reversed while some previews have white outline artifacts showing up.

+1

Damn, thank you so much for even getting me that far(disabling skybox for things to work). I've been using a lot of dot products and it has been driving me crazy for days. Tried everything. Unity free/pro. and went back like 4 versions and still no luck.

This is an annoying bug, but very gracious for the ducttape you have provided!