SF 1.30 will try to open shaders made in SF 1.34

behealed 1 year ago 0

But basically, I just accidently tried to open a shader made in SF 1.34 using SF 1.30, and it simply spammed the console with errors and it took me a while to figure it out.

Worse yet, what if it had succeeded it opening it? It might have, I donno, damaged the shader or something.

It should just give me a clean error box saying something like "Sorry, can't open this shader because it was produced in a later version of Shader Forge." and it shouldn't even attempt to open it.